VW Sharan 2000 ASZ 1.9 TDI плохо заводится, ЭБУ плохо связывается. - ChipTuner Forum
Чип-тюнинг коммерческой техники Камаз, ГАЗ от SMS-Soft

Argutin Motors: VAG Bosch MEDC17   Прошивки Magneti Marelli VAG от Art-Pro   Прошивки Peugeot/Citroen от Art-Pro   Прошивки Renault от А.Юрлова

 

VW Sharan 2000 ASZ 1.9 TDI плохо заводится, ЭБУ плохо связывается.

Добро пожаловать!

Добро пожаловать на ChipTuner Forum.

Регистрация
Закрытая тема.
  1. Аватар для Password offline

    Password Местный житель
    автослесарь

    Регистрация:
    25.11.2010
    Сообщений:
    47
    Адрес:
    Полковничье
    #1 Password, 22.12.2015 21:50
    Предистория такая: отломилось крепление РКПП, заказали контрактную коробку, переставили. Двигатель завели, заглушили, долили ОЖ - после этого перестал заводится. Пока думали в чем дело, он снова завелся, далее все нормально, отдали клиенту. Клиент ездил три дня после чего снова перестал заводится. Точнее заводится но очень плохо, с АКБ почти нереально завести, подсоединяли пускач только с него и то после секунд 5-7 прокрутки стартером. При очень плавном нажатии на газ набирает обороты, если придавить порезче глохнет.
    Подсоединили бутылку с топливом сразу после ТФТО - перестал глохнуть при резком нажатии на газ, но заводится точно так же плохо.
    Пробовали подсоединить сканер. Связь с блоком через раз. Выключишь зажигание, включишь связь пропадает. Подождешь чуть появляется. Каких то одинаковых симптомов при которых пропадает\появляется связь не выявлено. В памяти висят ошибки по клапану EGR, по датчику оборотов что нет сигнала, датчику температуры топлива. При попытке стереть не стираются. При следующей попытке связаться, какие то ошибки исчезают, зато могут появиться новые, например по датчику расхода воздуха, хотя разъем на нем не трогали и машину не заводили. Несмотря на постоянно висящую ошибку, что нет сигнала с датчика оборотов - сканер прокрутку стартером видит.
    Попробовал разобрать ЭБУ. Внутри все чисто и красиво, но видно что одна из микросхем была перепаяна. На ней еще наклеена бумажка с записью от руки, какие то цифры и дата еще 2000 года. Если и паяли её возможно еще в Германии, или где там была сделана машина.
    Все разъемы ЭБУ и прочие до которых удалось дотянуться чистые и красивые, три точки массы под капотом, что нашел открутил зачистил, хотя они и так чистые были. К сожалению толковой документации не нашел, кроме этой книги http://nnm-club.me/forum/viewtopic.php?t=337910 но там этого мотора нет.

    Что может быть? В какую сторону копать?
    Еще вот такие вопросы. Есть ли там в баке подкачивающий насос? Нужна еще распиновка ЭБУ 0 281 010 216. Хочу питание на него посмотреть.
     
  2. Новые прошивки от Strit™ на Lada Vesta M86 Прошивки от Dirr™ УАЗ Bosch ME17.9.71 Power Edition
  3. Аватар для I-@RIY offline

    I-@RIY Завсегдатай
    моторист-диагност

    Регистрация:
    03.11.2013
    Сообщений:
    14
    Адрес:
    г.Омск
  4. Аватар для Igor offline

    Igor CTTeam
    диагностика, электрика

    Регистрация:
    16.04.2006
    Сообщений:
    5,550
    Адрес:
    Моск.обл.,г.Ногинск
    #3 Igor, 22.12.2015 22:20
    Судя по ошибкам, похоже на проблему питания с главного реле. Я бы с него начал.
     

    Вложения:

    • Тип файла: pdf
      ASZ.pdf
      Размер файла:
      112.1 Кб
      Просмотров:
      26
  5. Аватар для Password offline

    Password Местный житель
    автослесарь

    Регистрация:
    25.11.2010
    Сообщений:
    47
    Адрес:
    Полковничье
    #4 Password, 23.12.2015 18:40
    Спасибо за схему, сегодня по ней посмотрел. В момент когда блок не определяется не включается "К46 реле системы управления двигателем", с 18 контакта блока на реле не приходит минус. Отчего это может быть?
     
  6. Аватар для Igor offline

    Igor CTTeam
    диагностика, электрика

    Регистрация:
    16.04.2006
    Сообщений:
    5,550
    Адрес:
    Моск.обл.,г.Ногинск
    #5 Igor, 23.12.2015 19:29
    Чтобы блок включил главное реле, нужны постоянные плюсы и минусы, и сигнал с замка зажигания на 37 контакт. Если это всё есть, а реле не включает, то неисправен блок.

    Добавлено через 31 минуту

    Т.е. в этот момент на этом контакте +12В?
     
    Последний раз редактировалось Igor; 23.12.2015 в 20:00. Причина: Добавлено сообщение
  7. Аватар для Password offline

    Password Местный житель
    автослесарь

    Регистрация:
    25.11.2010
    Сообщений:
    47
    Адрес:
    Полковничье
    #6 Password, 24.12.2015 19:09
    Короче отчитываюсь, может кому и пригодится.

    Плохо заводилось оттого что не работал электронасос в баке. А не работал он потому что на управляющую цепь его реле был подключен какой то левый блок находящийся в бороде. Что это за блок водитель сказать не мог, но на блоке смогли разобрать надпись "handsfree". Следить по проводам не стал, просто выдернул из него разъем и насос заработал.
    Блок терял связь из за дребезга контактов предохранителя F4. Сам предохранитель вставлялся плотно, но одним контактом, а второй контакт как оказалось дребезжал.
    igor спасибо за помощь.
     
Закрытая тема.

Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Текущее время: 01:28. Часовой пояс GMT +4.