ВАЗ 21101 1.6 8v 2007г.в. 21114-1411020-31 a204dm53 Январь 7.2 не прошивается! - ChipTuner Forum
Складчина на новый модуль EculLite SUBARU Denso DTC

Argutin Motors: VAG Bosch MEDC17   Прошивки Magneti Marelli VAG от Art-Pro   Прошивки Peugeot/Citroen от Art-Pro   Прошивки Renault от А.Юрлова

 

ВАЗ 21101 1.6 8v 2007г.в. 21114-1411020-31 a204dm53 Январь 7.2 не прошивается!

Добро пожаловать!

Добро пожаловать на ChipTuner Forum.

Регистрация
Закрытая тема.
  1. Аватар для QIP07 offline

    QIP07 Посетитель
    Приборостроение

    Регистрация:
    21.02.2016
    Сообщений:
    0
    Адрес:
    Владимир
    #1 QIP07, 16.07.2018 15:47
    Машина ВАЗ 21101 2007 г.в. 1.6 8v ЭБУ Январь 7.2 21114-1411020-31 a204dm53
    Предыстория. Год назад на машине ДМРВ начал показывать показания (на не заведенном двигателе) 1.09v. Решил переделать на ДАД+ДТВ (ДАД газелевский, ДТВ из ДТОЖ) и перейти на прошивку J7esa, но не имея большого опыта и оборудования столкнулся со сложностью калибровки и откатки прошивки. Катал по УДК и по логам, но результатом был только зря искатаный бензин, да и поднадоело постоянно перезаписывать прошивку. Решил сделать инженерный блок, чтобы хоть как-то облегчить задачу. Плату решил делать сам по принципиальной схеме, которая самая распространенная. В эбу плату тоже устанавливал по инструкции. Проблема на данном этапе возникла с тем, что выбрал слишком толстые медные провода для соединения платы и ЭБУ. И когда плату впаял и начал её убирать в блок, то в след за проводами отвалились плоские дорожки, к которым они припаивались+ЭБУ на связь не выходило (как потом выяснил, на инженерной плате несколько дорожек имели разрывы). Психанул, решил переделать все обратно, но прошивка из блока криво читалась, Combiloader выдавал постоянно ошибки. После целого дня мучений ЭБУ перепрошились и работали. Спустя пол года снова поднял этот вопрос и решил узнать что же было не так. Как уже выше писал, на инженерной плате были разрывы дорожек. Решил по уже готовой макетке вновь собрать плату. Собрал, встал вопрос о её установке, т.к. половина соединительный площадок на ЭБУ были оторваны. И тут (по своей неопытности и ленивости) я решил припаять провода к переходным отверстиям к которым шли эти дорожки, ошибочно полагая что плата 2 сторонняя. Установил плату - ЭБУ на связь не выходит (на столе), вновь решаю слить эту затею. Демонтирую плату, пытаюсь перепрошить(через combiloader)-ошибка, прочитать-ошибка, очистить-ошибка. Как-будто ЭБУ вообще не подключены. Ну думаю всё капец! Подключаю в режим диагностики(через combiloader) и ЭБУ определились! Подключился через OpenDiagFree - ЭБУ тоже определились и вышли на диагностику, но тут меня смутило, что в таблице переменных ЭБУ бортовое напряжение постоянно 9,5 v , а в кодах АЦП оно же 23.182. Подключил к авто. Завелась. По запаху чувствуется как сильно богатит смесь. Подключаюсь и вижу дичь! Расход воздуха на хх 80-90, постоянно работает вентилятор охлаждения, и постоянные ошибки (фото прилагаю). Принес ЭБУ домой. Решил дальше пытаться перепрошить. С замыкание флэш памяти не помогло! Пробывал ChipLoader 1.97 прошить- без результата! Что еще заметил: подлючил ЭБУ на столе, подал питание, подал на 43, в chiploader делаю проверку адаптера - все ок! далее нажимаю установить связь... ошибка! После захожу в настройки-проверка адаптера - адаптер не работает! Пробывал прошиться на разных скоростях - бесполезно! Проверял питание c509, tle6240 -всё идет! дорожки на КЗ проверял! На что грешу:1) переходные отверстия 2) 9637D 3) с509 . Подскажите пожалуйста что может быть! Реально восстановить?! Фото прилагаю!
     

    Изображения:

    Последний раз редактировалось QIP07; 16.07.2018 в 18:08. Причина: Кураторы форума перенесли тему из-за нарушений. А из-за каких нужно походу самому догнать! 3 раза уже все правила перечитал! Вы хотя бы пояснили бы что не так! Или как с вами связаться!
  2. Новые прошивки от Strit™ на Lada Vesta  M86 Новые прошивки от Strit на Kia Cerato SIM2K-241
Закрытая тема.

Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Текущее время: 00:57. Часовой пояс GMT +4.