VW LT 35, AHD, 1996 г.в., 2.5 TDI, эбу Bosch 0 281 001 452/453 - Страница 2 - ChipTuner Forum
Складчина на новый модуль EculLite SUBARU Denso DTC

Прошивки Hyundai SIM2K от Strit   Прошивки Magneti Marelli VAG от Art-Pro   Прошивки Peugeot/Citroen от Art-Pro   Прошивки Kia SIM2K-241 от Strit

 

VW LT 35, AHD, 1996 г.в., 2.5 TDI, эбу Bosch 0 281 001 452/453

Добро пожаловать!

Добро пожаловать на ChipTuner Forum.

Регистрация
  1. Аватар для LENID offline

    LENID Профи
    ремонт авто

    Регистрация:
    28.12.2007
    Сообщений:
    6,555
    Адрес:
    Ликино-Дулёво
    #31 LENID, 11.07.2019 13:36
    Заир Агъа, 4 пин ДПДЗ на массу звонится? Лучше проверить лампой 5Вт.
     
  2. Редактор калибровок EcuLite [Toyota/Mitsubishi] Модуль EcuLite Denso 2.8D [Toyota Landcruiser Prado 1GD-FTV]
  3. Аватар для Заир Агъа offline

    Заир Агъа Местный житель
    Начинающий

    Регистрация:
    12.06.2019
    Сообщений:
    40
    Адрес:
    Киев
    #32 Заир Агъа, 11.07.2019 14:55
    Не звонится. В 4 пине провод ведь обрезан, поэтому я взял контрольку 5 Вт и один конец контрольки в 4 пин, а второй на массу, лампа не загорается.
    Так надо было сделать или подключить к 4 пину провод , который закрепить на массу, а потом контролькой провести измерения? Извините, туплю немного.
    На фото разъем датчика положения педали акселератора.
    На 4 пине при включенном зажигании и одетом разъеме датчика положения педали висит 2,6 Вольта, при нажатии на педаль акселератора процентов на 15 - напряжение на 4 пине становится 0 Вольт. На 62 и 65 пинах ЭБУ также висят без изменений по 7,6 и 2, 6 Вольт соответственно.
     

    Изображения:

    Последний раз редактировалось Заир Агъа; 11.07.2019 в 15:12.
  4. Аватар для Заир Агъа offline

    Заир Агъа Местный житель
    Начинающий

    Регистрация:
    12.06.2019
    Сообщений:
    40
    Адрес:
    Киев
    #33 Заир Агъа, 11.07.2019 15:23
    LENID, , Кажется проясняется, кинул 4 пин на массу аккумулятора, и на 3 пине (он же 65 в ЭБУ) на котором было 2,6 Вольта стало 0 вольт и теперь при нажатии педали становится 2,6 Вольта. В Datastream теперь выключатель ХХ стал менять свои значения с нуля на 1 при нажатии. Но ошибка по датчику также висит и не удаляется. Сейчас проверю показания с 62 пина ЭБУ.
    На 2 пине разъема датчика положения (он же 62 пин ЭБУ) висит 7,6 Вольт и при подключенной к 4 пину массе также висит 7,6 Вольт. при нажатии на педаль напряжение все равно остается 7,6 Вольт.
    Подключил через лампу 5Вт 62 пин, на котором было 7,6 Вольт, теперь стало 0 вольт и ошибка висит.
     

    Изображения:

    Последний раз редактировалось Заир Агъа; 11.07.2019 в 18:11.
  5. Аватар для LENID offline

    LENID Профи
    ремонт авто

    Регистрация:
    28.12.2007
    Сообщений:
    6,555
    Адрес:
    Ликино-Дулёво
    #34 LENID, 11.07.2019 16:47
    Ещё вчера написал

    Добавлено через 2 минуты

    Проверяйте концевик

    Добавлено через 2 минуты

    Удаляется?
     
    Последний раз редактировалось LENID; 11.07.2019 в 16:50. Причина: Добавлено сообщение
  6. Аватар для Заир Агъа offline

    Заир Агъа Местный житель
    Начинающий

    Регистрация:
    12.06.2019
    Сообщений:
    40
    Адрес:
    Киев
    #35 Заир Агъа, 11.07.2019 17:04
    Все верно, туплю извините.
    нет.
    По пин дате на 62 пине должно быть 2,8 Вольта, при нажатой педали и 0 Вольт при отпущенной педали.
    По факту при нажатой педали - 0 Вольт, а при отпущенной педали - 7,6 Вольт.
    Подключился к разъему ЭБУ на 62 пине 7,6 Вольта висит, нажимаю на педаль - 0 Вольт, на 65 пине ЭБУ - 0 Вольт висит при не нажатой педали, нажимаю на педаль - 2,6 Вольта.
    Появился код неисправности 01266 Glow Plug Relay -Open circuit\short circuit to ground, при этом код неисправности 00777 APP Sensor-Implausible signal также не удаляется.

    ВЫВОД:

    62 пин ЭБУ ,он же 2 пин разъема датчика положения педали акселератора должен, при включенном зажигании и отпущенной педали акселератора, иметь 0 Вольт. Затем, при полностью выжатой педали акселератора, этот же пин должен иметь напряжение 2,8 Вольт.
    Фактически на этом пине, при включенном зажигании и полностью отпущенной педали акселератора, напряжение составляет 7,6 Вольта. Затем, при нажатой, даже слегка, педали акселератора на этом же пине напряжение составляет 0 Вольт.

    Добавлено через 5 часов 27 минут

    Подкинул такой же датчик положения педали акселератора. Коды неисправности стер, пока не появляются. В параметрах Datastream, в 4 строке, показания изменились, по сравнению со старым датчиком.
    Фото с параметрами Datastream c подменного датчика.
    Как заведу авто, отпишусь.
    В любом случае, всем форумчанам, принимавшим участие в расследовании этого ведра ОГРОМНОЕ СПАСИБО!!!!
    Особенно Lenid за схемы и советы.

    Тему пожалуйста не закрывайте пока, поставлю еще стартер, заведу и потом отпишусь.
     
    Последний раз редактировалось Заир Агъа; 11.07.2019 в 22:31. Причина: Добавлено сообщение
  7. Аватар для Заир Агъа offline

    Заир Агъа Местный житель
    Начинающий

    Регистрация:
    12.06.2019
    Сообщений:
    40
    Адрес:
    Киев
    #36 Заир Агъа, 11.07.2019 22:34
    Фото с параметрами Datastream c подменного датчика.

    Проблема была в том, что провод 4 пина разъема датчика был обрезан кем-то под корень. После его подключения на массу - ожил выключатель ХХ, но выключатель кик-даун так и не ожил. В итоге заменил датчик положения педали и все пришло в норму.
     

    Изображения:

    Последний раз редактировалось Заир Агъа; 11.07.2019 в 22:52.
  8. Аватар для LENID offline

    LENID Профи
    ремонт авто

    Регистрация:
    28.12.2007
    Сообщений:
    6,555
    Адрес:
    Ликино-Дулёво
    #37 LENID, 12.07.2019 00:15
    Я так и не понял...датчики работают в противофазе?
    Или при отпущённой педали на обоих концевиках 0В?
     
  9. Аватар для Заир Агъа offline

    Заир Агъа Местный житель
    Начинающий

    Регистрация:
    12.06.2019
    Сообщений:
    40
    Адрес:
    Киев
    #38 Заир Агъа, 12.07.2019 00:44
    При отпущенной педали на одном концевике 0 Вольт, а при нажатой 2.6 Вольт. На другом 7.6 Вольт, при нажатой педали 0 Вольт.
    Если код неисправности по датчику больше не появится, то получается Эбу подает все таки напряжение 7,6 Вольта на разъем датчика педали.
     
    Последний раз редактировалось Заир Агъа; 12.07.2019 в 00:50.
  10. Аватар для LENID offline

    LENID Профи
    ремонт авто

    Регистрация:
    28.12.2007
    Сообщений:
    6,555
    Адрес:
    Ликино-Дулёво
    #39 LENID, 12.07.2019 01:13
    Значит в противофазе. Мне сразу не понравилась пин-дата из Толеранс, но другой не было. А в Лизке я всё-таки нашёл, но по 98гв.

    Не появится, я думаю.
     
  11. Аватар для Заир Агъа offline

    Заир Агъа Местный житель
    Начинающий

    Регистрация:
    12.06.2019
    Сообщений:
    40
    Адрес:
    Киев
    #40 Заир Агъа, 16.07.2019 20:20
    Неисправность устранена. Педаль заработала. Виной всему отсутствующая масса, а также Датчик положения педали.
     

Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Текущее время: 13:45. Часовой пояс GMT +4.